<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lotsasmilesphoto.com/xmlrpc.php">
<title>Costa Rican Shows &#8211; LotsaSmiles Photography</title>
<meta name="google-site-verification" content="KA8HYl4Hkpp-cvXcP6v1LijkdoJ900YWHJ1oSV9akxI" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lotsasmilesphoto.com&amp;id=94647665&amp;t=1502368740&amp;back=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lotsasmilesphoto.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="LotsaSmiles Photography &raquo; Feed" href="https://lotsasmilesphoto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LotsaSmiles Photography &raquo; Comments Feed" href="https://lotsasmilesphoto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LotsaSmiles Photography &raquo; Costa Rican Shows Comments Feed" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUFtuwzAMu9A8rQOyx8ews/ghJG4ty7AUpL39nKbdsHbwfgxKIEWasBTjOStmBZpNSfMYs8BSPJMRiglPN9OjF3mAv2UpHlBgj1qsP5jzdEd3iccfH67BBoExsbOpd7pisorBFBa9mXoyzxXbnorVlUEYosWE1Gg92RLDiM2nUS7YKB67EiovV6MVTq2BbrKtVOdKRRHTXoozGZ1atn9+RGv6rd1zwF+bTRohs8amlm9wd3OzgjI7mGwlztGD6Cnhyvykj93wtHt+ex2G9/0X4JnO1g==' type='text/css' media='all' />
<style id='harmonic-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='harmonic-hind-css'  href='https://fonts.googleapis.com/css?family=Hind%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkNEKwjAMRX/IWKaC7EH8lq7Luri2KW3G9O+t+rCJqHs7l9zDhagpguEgGET5EaIbLYWsLAZMVA5fcGty3qiFKz16zCqOjep18hzIqNIpFcMestwcfjiLvYlai5KVcITIudBqpdMGG+YBHA0FruvNwqJt0n6mNVpmQ9qBx5Y0vB7zd9Iig2OjhTi8BeicpvRLTdg4tgXt86FzfEhnf6oOdVXvd8eqvtwBOf2uRw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/lotsasmilesphoto.files.wordpress.com\/2015\/11\/cropped-img_7614.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+sKwjAMhV/Irgym4g/xWbYubqm92aQOfXo7cMjmUCHQpv3OyYkcgkCnTGqBpM51TRDvr6PQtJHfAGGxizVDYdFNsPKOwfHIWt+gAZEIYt3lt2x09itc8MQWiDK08juPhO6GMPzENHCo1UVEIHx8uNokgkkdOpIRTF6gFWOGRbdUcQ85pQypkX0drXeo3oOLJo8jjsCq/1M43cVcerLHsjpsy21V7Xf6CQYLnJc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lotsasmilesphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WC: In the&nbsp;Details' href='https://lotsasmilesphoto.com/2017/08/06/wc-in-the-details/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/" />
<link rel='shortlink' href='http://wp.me/p6p8bf-4aZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rican Shows" />
<meta property="og:url" content="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/" />
<meta property="og:description" content="Wonderfully surprised by this unexpected treat!" />
<meta property="article:published_time" content="2017-08-09T13:35:21+00:00" />
<meta property="article:modified_time" content="2017-08-08T03:11:13+00:00" />
<meta property="og:site_name" content="LotsaSmiles Photography" />
<meta property="og:image" content="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-11.jpg" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="321" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lotsasmilesfoto" />
<meta name="twitter:text:title" content="Costa Rican Shows" />
<meta name="twitter:image:src" content="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lotsasmilesfoto" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/37cc2bba02e9d7fd24bcb36756692640?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/37cc2bba02e9d7fd24bcb36756692640?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/37cc2bba02e9d7fd24bcb36756692640?s=114" />
<link rel='openid.server' href='https://lotsasmilesphoto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lotsasmilesphoto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lotsasmilesphoto.com/osd.xml" title="LotsaSmiles Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="LotsaSmiles Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Photography at its most candid" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lotsasmilesphoto.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/37cc2bba02e9d7fd24bcb36756692640?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Costa Rican Shows | LotsaSmiles Photography on WordPress.com" />
<meta name="description" content="Wonderfully surprised by this unexpected treat!" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'lotsasmilesphoto.com',
				pageURL: 'https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/'
			};
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="amphtml" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-16057 single-format-standard mp6 customizer-styles-applied loading secondary-sidebar has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	
	<header id="masthead" role="banner">
		<div id="mobile-panel">
			<div id="mobile-link">
				<span id="menu-title">Menu</span>
			</div><!-- #mobile-link -->
			<h1 class="site-title"><a href="https://lotsasmilesphoto.com/" rel="home">LotsaSmiles Photography</a></h1>
		</div><!-- #mobile-panel -->
		<div id="mobile-block">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3496"><a title="About" href="https://lotsasmilesphoto.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="https://lotsasmilesphoto.com/about/">Me</a></li>
	<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="https://lotsasmilesphoto.com/about/my-equipment/">My Equipment</a></li>
</ul>
</li>
<li id="menu-item-3497" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-3497"><a title="Blog" href="https://lotsasmilesphoto.com/aimful-wandering/">Blog</a>
<ul  class="sub-menu">
	<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://lotsasmilesphoto.com/aimful-wandering/maps/">Maps</a></li>
	<li id="menu-item-5426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5426"><a href="https://lotsasmilesphoto.com/category/photo-of-the-week,silent-sunday,weekly-challenge/">Highlights</a></li>
	<li id="menu-item-7010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7010"><a href="https://lotsasmilesphoto.com/2015/11/24/japan/">Japan</a></li>
	<li id="menu-item-8956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8956"><a href="https://lotsasmilesphoto.com/aimful-wandering/hawaii/">Hawaii</a></li>
	<li id="menu-item-11441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11441"><a href="https://lotsasmilesphoto.com/aimful-wandering/vancouver/">Vancouver</a></li>
	<li id="menu-item-13527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a title="Desert Road Trip" href="https://lotsasmilesphoto.com/aimful-wandering/desert-road-trip/">Desert Road Trip</a></li>
</ul>
</li>
<li id="menu-item-3498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3498"><a title="Some of my Projects" href="https://lotsasmilesphoto.com/portfolio/">Photos</a></li>
<li id="menu-item-11705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11705"><a href="https://lotsasmilesphoto.com/shop/">Shop</a></li>
<li id="menu-item-3499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a title="Contact" href="https://lotsasmilesphoto.com/contact/">Contact</a></li>
<li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043"><a title="Newsletter" target="_blank" href="http://eepurl.com/cFl-lr">Newsletter</a></li>
</ul></div>			</nav><!-- #site-navigation .main-navigation -->
		</div><!-- #mobile-block -->

		<div id="site-branding">
			<h1 class="site-title"><a href="https://lotsasmilesphoto.com/" rel="home">LotsaSmiles Photography</a></h1>
							<div id="social-links-wrapper">
					<div class="social-links"><ul id="menu-social" class="clear"><li id="menu-item-3501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3501"><a href="http://www.facebook.com/lotsasmilesphoto"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3505"><a href="https://plus.google.com/110164140997061267615"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-3502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3502"><a href="https://www.instagram.com/lotsasmilesphoto/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3503"><a href="https://twitter.com/lotsasmilesfoto"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3500"><a href="http://www.flickr.com/photos/lotsasmilesphoto/albums"><span class="screen-reader-text">Flickr</span></a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3504"><a href="https://www.behance.net/lotsasmilesphoto"><span class="screen-reader-text">Behance</span></a></li>
</ul></div>				</div><!-- #social-links-wrapper -->
					</div><!-- #site-branding -->

		<nav id="site-navigation" class="desktop-nav main-navigation site-wrapper" role="navigation">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3496"><a title="About" href="https://lotsasmilesphoto.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="https://lotsasmilesphoto.com/about/">Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="https://lotsasmilesphoto.com/about/my-equipment/">My Equipment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-3497"><a title="Blog" href="https://lotsasmilesphoto.com/aimful-wandering/">Blog</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://lotsasmilesphoto.com/aimful-wandering/maps/">Maps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5426"><a href="https://lotsasmilesphoto.com/category/photo-of-the-week,silent-sunday,weekly-challenge/">Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7010"><a href="https://lotsasmilesphoto.com/2015/11/24/japan/">Japan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8956"><a href="https://lotsasmilesphoto.com/aimful-wandering/hawaii/">Hawaii</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11441"><a href="https://lotsasmilesphoto.com/aimful-wandering/vancouver/">Vancouver</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a title="Desert Road Trip" href="https://lotsasmilesphoto.com/aimful-wandering/desert-road-trip/">Desert Road Trip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3498"><a title="Some of my Projects" href="https://lotsasmilesphoto.com/portfolio/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11705"><a href="https://lotsasmilesphoto.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3499"><a title="Contact" href="https://lotsasmilesphoto.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043"><a title="Newsletter" target="_blank" href="http://eepurl.com/cFl-lr">Newsletter</a></li>
</ul></div>		</nav><!-- #site-navigation .desktop-nav .main-navigation .site-wrapper -->

	</header><!-- #masthead --><main id="single-template">
	<div id="skrollr-body">
		
				<div id="preload">
					<img src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-11.jpg">
 				</div><!-- #preload -->

				<section id="slide-feature" class="slide">
	        	<div class="bcg"
	        		data-center="background-position: 50% 0px;"
	        	 	data-top-bottom="background-position: 50% 0px;"
	        	 	data-anchor-target="#slide-feature"
	        	 	style="background-image:url('https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-11.jpg');">

			        <div class="hsContainer">

				    	<div class="hsContent"
			    		 	data-center="opacity: 1"
			     		 	data-center-top="opacity: 1"
			     		 	data--100-bottom="opacity: 0;"
			    		 	data-anchor-target="#slide-feature">

							<div id="single-titles">
								<div id="single-wrap">
									<h1 class="entry-title">
										<a href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/" rel="bookmark">Costa Rican Shows</a>
									</h1>
									<h2><span class="posted-on"><a href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/" rel="bookmark"><time class="entry-date published" datetime="2017-08-09T06:35:21+00:00">August 9, 2017</time><time class="updated" datetime="2017-08-07T20:11:13+00:00">August 7, 2017</time></a></span></h2>
									<a href="#content-wrapper" class="button scroll">Read more</a>
								</div><!-- #single-wrap -->
							</div><!-- #single-titles -->
			    		</div><!-- .hsContent -->
		        	</div><!-- .hsContainer -->
	        	</div><!-- .bcg -->
			</section><!-- #slide-feature .slide -->
		
		<section id="slide-content" class="slide">
			<div id="content-wrapper" data-menu-offset="-100">
				<div id="content" class="site-wrapper">
					<div id="primary" class="content-area">
						<div id="main" class="site-main" role="main">
							
<article id="post-16057" class="post-16057 post type-post status-publish format-standard has-post-thumbnail hentry category-costa-rica category-events category-out-and-about category-travel tag-costa-rica tag-events tag-international-travel tag-photography tag-photos tag-resort tag-show tag-travel-2">

	<footer class="entry-meta">
										<span class="cat-links"><a href="https://lotsasmilesphoto.com/category/travel/costa-rica/" rel="category tag">Costa Rica</a>, <a href="https://lotsasmilesphoto.com/category/events/" rel="category tag">Events</a>, <a href="https://lotsasmilesphoto.com/category/out-and-about/" rel="category tag">Out and About</a>, <a href="https://lotsasmilesphoto.com/category/travel/" rel="category tag">Travel</a></span>
			
		
		
					<span class="comments-link"><a href="#respond">Leave a comment</a></span>
		
		
			<span class="tags-links"><a href="https://lotsasmilesphoto.com/tag/costa-rica/" rel="tag">Costa Rica</a><a href="https://lotsasmilesphoto.com/tag/events/" rel="tag">Events</a><a href="https://lotsasmilesphoto.com/tag/international-travel/" rel="tag">international travel</a><a href="https://lotsasmilesphoto.com/tag/photography/" rel="tag">photography</a><a href="https://lotsasmilesphoto.com/tag/photos/" rel="tag">photos</a><a href="https://lotsasmilesphoto.com/tag/resort/" rel="tag">resort</a><a href="https://lotsasmilesphoto.com/tag/show/" rel="tag">show</a><a href="https://lotsasmilesphoto.com/tag/travel-2/" rel="tag">travel</a></span>
			
			</footer><!-- .entry-meta -->

	<div class="entry-main">
		
		<div class="entry-content">
			<p>This is my last post on Costa Rica; stay tuned for my series on my Alaska trip next! We&#8217;re also still posting a bit more from this trip on <a href="https://bigtinyworld.com/blog/" target="_blank" rel="noopener">our travel blog</a> if you haven&#8217;t gotten enough of this tropical adventure.</p>
<p>When we travel, we usually try to make our dollars (or colones) stretch as far as possible.  This was a special occasion, so we splurged on the <a href="https://lotsasmilesphoto.com/2017/06/28/costa-rica-resort-life/" target="_blank" rel="noopener">Doubletree Resort in Puntarenas</a>.  We were surprised by how much it actually offered!  Besides air conditioned rooms (which alone were worth the price), it had several pools, three excellent buffet-style meals every day, and unlimited beverages.</p>
<p><img data-attachment-id="16072" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-367/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496007775&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=662?w=662" class=" size-full wp-image-16072 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-1.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>It also featured nightly shows.</p>
<p>When we first read about them in our welcome packet, we thought they were amateur, visitor-run events, akin to a talent show.  We took a chance and checked it out our first night, and boy, were we in for a treat!</p>
<p><img data-attachment-id="16078" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-373/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=662" data-orig-size="1000,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496439398&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=662?w=662" class=" size-full wp-image-16078 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-7.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>Beautiful dancers spun on stage with brilliantly colored skirts, bright smiles on their faces.  Athletic men accompanied them in frilly costumes, dipping them and hoisting them up upon their shoulders.  The more we watched, the more we were impressed; this was a legit production!</p>
<p><img data-attachment-id="16074" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-369/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496180751&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=662?w=662" class=" size-full wp-image-16074 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-3.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>After the first number, we met who we would later come to call Rico.  He had a humorous act miming a vigorous drum solo, and this, too, was on-point.</p>
<p>The show continued like this for about an hour, alternating between spinning skirts and acrobatics and comedic skits.  It was far more entertaining than either of us anticipated.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="662" data-carousel-extra='{&quot;blog_id&quot;:94647665,&quot;permalink&quot;:&quot;https:\/\/lotsasmilesphoto.com\/2017\/08\/09\/costa-rican-shows\/&quot;,&quot;likes_blog_id&quot;:94647665}' > <div class="gallery-row" style="width: 662px; height: 494px;" data-original-width="662" data-original-height="494" > <div class="gallery-group images-1" style="width: 331px; height: 494px;" data-original-width="331" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="490"> <img data-attachment-id="16073" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-2.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496007982&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-2.jpg?w=200" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-2.jpg?w=662" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-2.jpg?w=327&#038;h=490&#038;crop&#038;ssl=1" width="327" height="490" data-original-width="327" data-original-height="490" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 327px; height: 490px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 331px; height: 494px;" data-original-width="331" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-4.jpg" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="490"> <img data-attachment-id="16075" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-4.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496265944&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-4.jpg?w=200" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-4.jpg?w=662" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-4.jpg?w=327&#038;h=490&#038;crop&#038;ssl=1" width="327" height="490" data-original-width="327" data-original-height="490" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 327px; height: 490px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>We were further surprised the next night, when the show was entirely different.  New dance numbers, new costumes, new comedy routines.  This seemed like a lot of effort for maybe a hundred guests in the audience.  They could have charged for tickets, but these wonderful shows were completely included with everything else.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="662" data-carousel-extra='{&quot;blog_id&quot;:94647665,&quot;permalink&quot;:&quot;https:\/\/lotsasmilesphoto.com\/2017\/08\/09\/costa-rican-shows\/&quot;,&quot;likes_blog_id&quot;:94647665}' > <div class="gallery-row" style="width: 662px; height: 276px;" data-original-width="662" data-original-height="276" > <div class="gallery-group images-1" style="width: 476px; height: 276px;" data-original-width="476" data-original-height="276" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-13.jpg" border="0" itemprop="url"> <meta itemprop="width" content="472"> <meta itemprop="height" content="272"> <img data-attachment-id="16084" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-13.jpg" data-orig-size="1000,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496525253&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-13.jpg?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-13.jpg?w=662" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-13.jpg?w=472&#038;h=272&#038;crop&#038;ssl=1" width="472" height="272" data-original-width="472" data-original-height="272" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 472px; height: 272px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 186px; height: 276px;" data-original-width="186" data-original-height="276" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-14.jpg" border="0" itemprop="url"> <meta itemprop="width" content="182"> <meta itemprop="height" content="272"> <img data-attachment-id="16085" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-14.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496525999&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-14.jpg?w=200" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-14.jpg?w=662" src="https://i0.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-14.jpg?w=182&#038;h=272&#038;crop&#038;ssl=1" width="182" height="272" data-original-width="182" data-original-height="272" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 182px; height: 272px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>One night featured a full fire show.  One had dancing robots.  Another had songs themed for Beauty and the Beast, Minions, and Moana.  And we learned our entertaining tico comedian had a habit of taking his shirt off to reveal the word &#8220;RICO&#8221; written on his belly (thus our nickname &#8211; I think we heard later his name is actually Jeffrey, and he goes by <a href="https://www.facebook.com/Puertipo35/" target="_blank" rel="noopener">Puertipo on Facebook</a>).  The acrobatics were superb, and the dancing blew my mind.</p>
<p><img data-attachment-id="16083" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-378/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=662" data-orig-size="1000,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496524099&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=662?w=662" class=" size-full wp-image-16083 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-12.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>Sadly, a lot of the comedy was lost on us, as it was predominantly in Spanish, but we could piece together bits here and there, enough to still find it entertaining.  One gentleman on stage was even kind enough to deliver each of his lines twice &#8211; first in Spanish, then again in English.</p>
<p><img data-attachment-id="16077" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-372/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496438639&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=662?w=662" class="alignnone size-full wp-image-16077" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-6.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>They pulled out all the stops for their Friday night show &#8211; a full two hours centered around the theme of &#8220;around the world.&#8221;  The comedy troupe travelled from Spain to China, the Middle East to America, all accompanied by appropriate regional dances.  I found it fascinating how they view America; apparently we all wear jerseys and colorful baggy pants (it&#8217;s always interesting to see the stereotypes other countries distill from overseas :)).</p>
<p><img data-attachment-id="16080" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-375/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496440735&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=662?w=662" class=" size-full wp-image-16080 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-9.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>There was an illuminated Chinese dragon, sumo wrestling, and fantastic costumes.  Of course, it ended with the message that home is best (with all its &#8220;<a href="https://lotsasmilesphoto.com/2017/07/19/costa-rica-flora-y-fauna/" target="_blank" rel="noopener">flora y fauna</a>&#8220;), awash in the Costa Rican stripes of blue, white, and red.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="662" data-carousel-extra='{&quot;blog_id&quot;:94647665,&quot;permalink&quot;:&quot;https:\/\/lotsasmilesphoto.com\/2017\/08\/09\/costa-rican-shows\/&quot;,&quot;likes_blog_id&quot;:94647665}' > <div class="gallery-row" style="width: 662px; height: 494px;" data-original-width="662" data-original-height="494" > <div class="gallery-group images-1" style="width: 331px; height: 494px;" data-original-width="331" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-10.jpg" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="490"> <img data-attachment-id="16081" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-10.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496441320&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-10.jpg?w=200" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-10.jpg?w=662" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-10.jpg?w=327&#038;h=490&#038;crop&#038;ssl=1" width="327" height="490" data-original-width="327" data-original-height="490" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 327px; height: 490px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 331px; height: 494px;" data-original-width="331" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-5.jpg" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="490"> <img data-attachment-id="16076" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-5.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496267448&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-5.jpg?w=200" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-5.jpg?w=662" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-5.jpg?w=327&#038;h=490&#038;crop&#038;ssl=1" width="327" height="490" data-original-width="327" data-original-height="490" itemprop="http://schema.org/image" title="© LotsaSmiles Photography 2017" alt="© LotsaSmiles Photography 2017" style="width: 327px; height: 490px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>I love shooting events (I photograph <a href="https://lotsasmilesphoto.com/2015/09/15/im-a-con-girl/" target="_blank" rel="noopener">several conventions each year</a>), so it was difficult for me to sit back and just watch, resisting the urge to go into coverage mode. It was made somewhat easier by my refusal to cart along my <a href="https://lotsasmilesphoto.com/about/my-equipment/" target="_blank" rel="noopener">bazooka</a> around the resort. Limited by just my little commuter camera (with my fast 50mm lens), I could scratch the photographic itch while mostly enjoying the show firsthand.</p>
<p><img data-attachment-id="16114" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-381/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496527789&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=662?w=662" class=" size-full wp-image-16114 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-151.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>The performances were all wonderful to shoot, but they were even better to watch &#8211; much more than I expected on a little resort stage.  And they do this <i>every night</i>!  Each day was something new; I wondered how many different shows they had rehearsed.  The energy needed must be incredible, and in that heat!  It was impressive.</p>
<p><img data-attachment-id="16079" data-permalink="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/lotsasmiles-photography-2017-374/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=662" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496439489&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2017" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=662?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=662?w=662" class=" size-full wp-image-16079 aligncenter" src="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=662" alt="© LotsaSmiles Photography 2017" srcset="https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=662 662w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2017/08/costa-rican-shows-8.jpg 1000w" sizes="(max-width: 662px) 100vw, 662px"   /></p>
<p>We loved our daily explorations in Costa Rica, but we looked forward to those shows each night.  They made the resort an experience, and if we ever make it back, I hope they&#8217;re still there.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-375655206" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-375655206');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-375655206",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-375655206'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1900650524" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1900650524');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1900650524",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1900650524'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16057" class="share-twitter sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16057" class="share-facebook sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16057" class="share-google-plus-1 sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16057" class="share-pinterest sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-94647665-16057-598c53e42231a' data-src='//widgets.wp.com/likes/#blog_id=94647665&amp;post_id=16057&amp;origin=lotsasmilesphoto.wordpress.com&amp;obj_id=94647665-16057-598c53e42231a' data-name='like-post-frame-94647665-16057-598c53e42231a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	</div><!-- .entry-main -->

</article><!-- #post-## -->
							<div class="clear"></div>
								<nav class="navigation post-navigation clear" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://lotsasmilesphoto.com/2017/08/06/wc-in-the-details/" rel="prev">Previous</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
								
<div id="comments" class="comments-area" data-menu-offset="-100">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/09/costa-rican-shows/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lotsasmilesphoto.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="469d0c349d" /><input type="hidden" name="_wp_http_referer" value="/2017/08/09/costa-rican-shows/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdf84eded3" /></p>
<input type="hidden" name="genseq" value="1502368740" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

							<div class="clear"></div>
						</div><!-- #main .site-main -->
					</div><!-- #primary .content-area -->
	
	
	<div id="secondary" role="complementary">
		<div class="widget-area">
			<aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search site</h1><form role="search" method="get" class="search-form" action="https://lotsasmilesphoto.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">Sign up for my monthly newsletter!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 149px" class="wp-caption alignnone"><a href="http://eepurl.com/cFl-lr" class="" rel="" target=""><img width="139" height="42" src="https://lotsasmilesphoto.files.wordpress.com/2017/03/button_subscribe4.png" class="image wp-image-12076 alignnone attachment-full size-full" alt="Subscribe to my monthly newsletter" style="max-width: 100%; height: auto;" title="Subscribe" data-attachment-id="12076" data-permalink="https://lotsasmilesphoto.com/button_subscribe/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2017/03/button_subscribe4.png" data-orig-size="139,42" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="button_subscribe" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2017/03/button_subscribe4.png?w=139" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2017/03/button_subscribe4.png?w=139" /></a><p class="wp-caption-text">Behind-the-scenes how-tos, discounted prints, exclusive content - never any spam!</p></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Sign up for email notifications</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,086 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="94647665"/>
						<input type="hidden" name="source" value="https://lotsasmilesphoto.com/2017/08/09/costa-rican-shows/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d35900a9d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">Curious about my equipment?</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1010px" class="wp-caption alignnone"><a href="https://lotsasmilesphoto.com/about/my-equipment/" class="" rel="" target=""><img width="1000" height="1000" src="https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=1000" class="image wp-image-6264 aligncenter attachment-1000x1000 size-1000x1000" alt="Equipment" style="max-width: 100%; height: auto;" srcset="https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=1000 1000w, https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=2000 2000w, https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=150 150w, https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=300 300w, https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=768 768w, https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6264" data-permalink="https://lotsasmilesphoto.com/lotsasmiles-photography-2014/" data-orig-file="https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg" data-orig-size="2095,2095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XT&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1397959679&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2014&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2014&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© LotsaSmiles Photography 2014" data-image-description="" data-medium-file="https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=300" data-large-file="https://lotsasmilesphoto.files.wordpress.com/2016/06/lotsasmiles-photography-2014_19446442560_o.jpg?w=662" /></a><p class="wp-caption-text">Click to see the tools of the trade</p></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Popular Posts</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://lotsasmilesphoto.com/2017/06/14/photostory-the-misty-morning/" title="Photostory: The Misty Morning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/06/diamond-lake-mist-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Photostory: The Misty Morning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/06/14/photostory-the-misty-morning/" class="bump-view" data-bump-view="tp">
								Photostory: The Misty Morning							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/30/wc-when-happy-meets-good/" title="WC: When Happy Meets Good" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/beach-sunset-4.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: When Happy Meets Good" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/30/wc-when-happy-meets-good/" class="bump-view" data-bump-view="tp">
								WC: When Happy Meets Good							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/12/i-survived-the-alaskan-wilderness/" title="I Survived the Alaskan Wilderness!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/bear-cubs-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="I Survived the Alaskan Wilderness!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/12/i-survived-the-alaskan-wilderness/" class="bump-view" data-bump-view="tp">
								I Survived the Alaskan Wilderness!							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/06/18/wc-the-window-seat/" title="WC: The Window Seat" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/lotsasmilesphoto.files.wordpress.com/2017/06/airplane-5.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: The Window Seat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/06/18/wc-the-window-seat/" class="bump-view" data-bump-view="tp">
								WC: The Window Seat							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/19/costa-rica-flora-y-fauna/" title="Costa Rica Flora y Fauna" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/costa-rica-life-7.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Costa Rica Flora y Fauna" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/19/costa-rica-flora-y-fauna/" class="bump-view" data-bump-view="tp">
								Costa Rica Flora y Fauna							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/14/this-week-on-instagram-71417/" title="This Week on Instagram: 7/14/17" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/diamond-lake-mist-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="This Week on Instagram: 7/14/17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/14/this-week-on-instagram-71417/" class="bump-view" data-bump-view="tp">
								This Week on Instagram: 7/14/17							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/02/wc-ch-ch-ch-changes/" title="WC: Ch-ch-ch-changes!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/pacific-city-beach-9.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: Ch-ch-ch-changes!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/02/wc-ch-ch-ch-changes/" class="bump-view" data-bump-view="tp">
								WC: Ch-ch-ch-changes!							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/16/wc-a-year-in-the-life-of-a-photographer/" title="WC: A Year in the Life of a Photographer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/photographer-life-26.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: A Year in the Life of a Photographer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/16/wc-a-year-in-the-life-of-a-photographer/" class="bump-view" data-bump-view="tp">
								WC: A Year in the Life of a Photographer							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/06/25/wc-this-fleeting-yet-beautiful-life/" title="WC: This Fleeting Yet Beautiful Life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/lotsasmilesphoto.files.wordpress.com/2017/06/st-johns-sunrise-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: This Fleeting Yet Beautiful Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/06/25/wc-this-fleeting-yet-beautiful-life/" class="bump-view" data-bump-view="tp">
								WC: This Fleeting Yet Beautiful Life							</a>
						</div>
											</li>
									<li>
												<a href="https://lotsasmilesphoto.com/2017/07/23/wc-the-quest-for-the-edge/" title="WC: The Quest for the Edge" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/lotsasmilesphoto.files.wordpress.com/2017/07/arch-cape-9.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WC: The Quest for the Edge" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lotsasmilesphoto.com/2017/07/23/wc-the-quest-for-the-edge/" class="bump-view" data-bump-view="tp">
								WC: The Quest for the Edge							</a>
						</div>
											</li>
				</ul>
</aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Browse by Topic</h1>		<ul>
	<li class="cat-item cat-item-256"><a href="https://lotsasmilesphoto.com/category/about/" >About</a> (5)
</li>
	<li class="cat-item cat-item-33291"><a href="https://lotsasmilesphoto.com/category/cityscape/" >Cityscape</a> (2)
</li>
	<li class="cat-item cat-item-9710"><a href="https://lotsasmilesphoto.com/category/travel/costa-rica/" >Costa Rica</a> (9)
</li>
	<li class="cat-item cat-item-924"><a href="https://lotsasmilesphoto.com/category/events/" >Events</a> (14)
</li>
	<li class="cat-item cat-item-15550"><a href="https://lotsasmilesphoto.com/category/experimental/" >Experimental</a> (9)
</li>
	<li class="cat-item cat-item-1722"><a href="https://lotsasmilesphoto.com/category/favorites/" >Favorites</a> (25)
</li>
	<li class="cat-item cat-item-7815"><a href="https://lotsasmilesphoto.com/category/hiking/" >Hiking</a> (28)
</li>
	<li class="cat-item cat-item-8853"><a href="https://lotsasmilesphoto.com/category/holiday/" >Holiday</a> (1)
</li>
	<li class="cat-item cat-item-42653521"><a href="https://lotsasmilesphoto.com/category/instagram/" >Instagram</a> (28)
</li>
	<li class="cat-item cat-item-371507"><a href="https://lotsasmilesphoto.com/category/lightroom/" >Lightroom</a> (1)
</li>
	<li class="cat-item cat-item-891516"><a href="https://lotsasmilesphoto.com/category/low-light/" >Low-light</a> (9)
</li>
	<li class="cat-item cat-item-2007"><a href="https://lotsasmilesphoto.com/category/musings/" >Musings</a> (26)
</li>
	<li class="cat-item cat-item-790"><a href="https://lotsasmilesphoto.com/category/out-and-about/" >Out and About</a> (67)
</li>
	<li class="cat-item cat-item-660"><a href="https://lotsasmilesphoto.com/category/people/" >People</a> (10)
</li>
	<li class="cat-item cat-item-9277"><a href="https://lotsasmilesphoto.com/category/pets/" >Pets</a> (4)
</li>
	<li class="cat-item cat-item-154946"><a href="https://lotsasmilesphoto.com/category/photo-of-the-week/" >Photo of the Week</a> (18)
</li>
	<li class="cat-item cat-item-333504"><a href="https://lotsasmilesphoto.com/category/photostory/" >Photostory</a> (5)
</li>
	<li class="cat-item cat-item-35352"><a href="https://lotsasmilesphoto.com/category/scenic/" >Scenic</a> (39)
</li>
	<li class="cat-item cat-item-544635"><a href="https://lotsasmilesphoto.com/category/silent-sunday/" >Silent Sunday</a> (22)
</li>
	<li class="cat-item cat-item-624"><a href="https://lotsasmilesphoto.com/category/technical/" >Technical</a> (3)
</li>
	<li class="cat-item cat-item-672"><a href="https://lotsasmilesphoto.com/category/tips-and-tricks/" >Tips and Tricks</a> (5)
</li>
	<li class="cat-item cat-item-200"><a href="https://lotsasmilesphoto.com/category/travel/" >Travel</a> (111)
</li>
	<li class="cat-item cat-item-762113"><a href="https://lotsasmilesphoto.com/category/weekly-challenge/" >Weekly Challenge</a> (42)
</li>
	<li class="cat-item cat-item-23198"><a href="https://lotsasmilesphoto.com/category/wildlife/" >Wildlife</a> (6)
</li>
		</ul>
</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://lotsasmilesphoto.com/tag/arches-national-park/" class="tag-cloud-link tag-link-2011946 tag-link-position-1" style="font-size: 8.256880733945pt;" aria-label="Arches National Park (19 items)">Arches National Park</a>
<a href="https://lotsasmilesphoto.com/tag/discoverwp/" class="tag-cloud-link tag-link-140922041 tag-link-position-2" style="font-size: 8pt;" aria-label="DiscoverWP (18 items)">DiscoverWP</a>
<a href="https://lotsasmilesphoto.com/tag/hawaii/" class="tag-cloud-link tag-link-14042 tag-link-position-3" style="font-size: 8pt;" aria-label="Hawaii (18 items)">Hawaii</a>
<a href="https://lotsasmilesphoto.com/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-4" style="font-size: 9.2844036697248pt;" aria-label="Hiking (23 items)">Hiking</a>
<a href="https://lotsasmilesphoto.com/tag/instagram/" class="tag-cloud-link tag-link-42653521 tag-link-position-5" style="font-size: 10.183486238532pt;" aria-label="Instagram (27 items)">Instagram</a>
<a href="https://lotsasmilesphoto.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-6" style="font-size: 10.697247706422pt;" aria-label="Japan (30 items)">Japan</a>
<a href="https://lotsasmilesphoto.com/tag/low-light-2/" class="tag-cloud-link tag-link-35929983 tag-link-position-7" style="font-size: 8.5137614678899pt;" aria-label="low-light (20 items)">low-light</a>
<a href="https://lotsasmilesphoto.com/tag/oregon/" class="tag-cloud-link tag-link-59358 tag-link-position-8" style="font-size: 9.6697247706422pt;" aria-label="Oregon (25 items)">Oregon</a>
<a href="https://lotsasmilesphoto.com/tag/people-2/" class="tag-cloud-link tag-link-33974805 tag-link-position-9" style="font-size: 8pt;" aria-label="people (18 items)">people</a>
<a href="https://lotsasmilesphoto.com/tag/photo-challenge/" class="tag-cloud-link tag-link-1042750 tag-link-position-10" style="font-size: 10.183486238532pt;" aria-label="photo challenge (27 items)">photo challenge</a>
<a href="https://lotsasmilesphoto.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-11" style="font-size: 22pt;" aria-label="photography (231 items)">photography</a>
<a href="https://lotsasmilesphoto.com/tag/photos/" class="tag-cloud-link tag-link-304 tag-link-position-12" style="font-size: 8.5137614678899pt;" aria-label="photos (20 items)">photos</a>
<a href="https://lotsasmilesphoto.com/tag/portland/" class="tag-cloud-link tag-link-7551 tag-link-position-13" style="font-size: 13.266055045872pt;" aria-label="Portland (48 items)">Portland</a>
<a href="https://lotsasmilesphoto.com/tag/postaweek/" class="tag-cloud-link tag-link-48580685 tag-link-position-14" style="font-size: 8.7706422018349pt;" aria-label="postaweek (21 items)">postaweek</a>
<a href="https://lotsasmilesphoto.com/tag/road-trip/" class="tag-cloud-link tag-link-5723 tag-link-position-15" style="font-size: 8.256880733945pt;" aria-label="road trip (19 items)">road trip</a>
<a href="https://lotsasmilesphoto.com/tag/scenic-2/" class="tag-cloud-link tag-link-35411734 tag-link-position-16" style="font-size: 14.036697247706pt;" aria-label="scenic (55 items)">scenic</a>
<a href="https://lotsasmilesphoto.com/tag/travel-2/" class="tag-cloud-link tag-link-317585 tag-link-position-17" style="font-size: 18.275229357798pt;" aria-label="travel (119 items)">travel</a>
<a href="https://lotsasmilesphoto.com/tag/vacation/" class="tag-cloud-link tag-link-5001 tag-link-position-18" style="font-size: 13.009174311927pt;" aria-label="vacation (46 items)">vacation</a>
<a href="https://lotsasmilesphoto.com/tag/weekly-challenge/" class="tag-cloud-link tag-link-762113 tag-link-position-19" style="font-size: 11.082568807339pt;" aria-label="Weekly Challenge (32 items)">Weekly Challenge</a>
<a href="https://lotsasmilesphoto.com/tag/yosemite/" class="tag-cloud-link tag-link-240463 tag-link-position-20" style="font-size: 9.5412844036697pt;" aria-label="Yosemite (24 items)">Yosemite</a></div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/lotsasmilesphoto">Connect</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/lotsasmilesphoto" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lotsasmilesphoto"><a href="https://www.facebook.com/lotsasmilesphoto">Connect</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/lotsasmilesphoto/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View lotsasmilesphoto&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/lotsasmilesfoto/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View lotsasmilesfoto&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/lotsasmilesphoto/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View lotsasmilesphoto&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/lotsasmilesphoto/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View lotsasmilesphoto&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/110164140997061267615/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 110164140997061267615&#8217;s profile on Google+</span></a></li><li><a href="https://www.flickr.com/photos/lotsasmilesphoto/" class="genericon genericon-flickr" target="_blank"><span class="screen-reader-text">View lotsasmilesphoto&#8217;s profile on Flickr</span></a></li></ul></aside><aside id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title">Add my site to your RSS reader</h1><p class="size-large"><a class="feed-image-link" href="https://lotsasmilesphoto.com/feed/" title="Subscribe to Posts"><img src="https://lotsasmilesphoto.com/i/rss/silver-large.png" alt="RSS Feed" /></a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

	
							</div><!-- #content .site-wrapper -->
							<div class="clear"></div>
						</div><!-- #content-wrapper -->
					</section><!-- #slide-content .slide -->
				</div>
			</main>

			<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div><!-- .site-info -->

			</footer><!-- #colophon .site-footer -->
		</div><!-- #page -->
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201732y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lotsasmilesphoto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lotsasmilesphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=d653ccea1a","homeURL":"https:\/\/lotsasmilesphoto.com\/","postID":"16057","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="94647665" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lotsasmilesphoto.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="LotsaSmiles Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d43ba54876" /><input type="hidden" name="_wp_http_referer" value="/2017/08/09/costa-rican-shows/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lotsasmilesphoto.com\/2017\/08\/09\/costa-rican-shows\/":16057};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/09/costa-rican-shows/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"94647665","siteName":"LotsaSmiles Photography","siteURL":"https:\/\/lotsasmilesphoto.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/37cc2bba02e9d7fd24bcb36756692640?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/harmonic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lotsasmilesphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F","themeURL":"https:\/\/wordpress.com\/theme\/harmonic\/","xhrURL":"https:\/\/lotsasmilesphoto.com\/wp-admin\/admin-ajax.php","nonce":"6b11cf0de2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5d35900a9d\" \/>","referer":"https:\/\/lotsasmilesphoto.com\/2017\/08\/09\/costa-rican-shows\/","canFollow":"1","feedID":"42854369","statusMessage":"","customizeLink":"https:\/\/lotsasmilesphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flotsasmilesphoto.wordpress.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F","postID":"16057","shortlink":"http:\/\/wp.me\/p6p8bf-4aZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lotsasmilesphoto.com\/16057","statsLink":"https:\/\/wordpress.com\/stats\/post\/16057\/lotsasmilesphoto.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Harmonic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,086 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lotsasmilesphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lotsasmilesphoto.com\/wp-admin\/admin-ajax.php","nonce":"2baf72e8f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/lotsasmilesphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flotsasmilesphoto.com%2F2017%2F08%2F09%2Fcosta-rican-shows%2F","blog_id":"94647665","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=94647665&v=wpcom&tz=-7&user_id=0&subd=lotsasmilesphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt2SwiAMhV9oKdUdvdvZR9mhkLZp+ZOArm+/dLTdqrWjV4SQ75AT4CfPpLMRbOQdcQVHlOB/i44++OzIJOZ1atAS19gD8UOCBK2wSkNYKZbOmJxiF6gb6IrTCT28A90k7sHYgsllPlW8FcE4i3JgqEefAduz2slErMYHU0/J4LSeXKGVOqlLI2hEA6SdUKAKg/ZNxWwivYiAPSQMD1N6Uj3G7K73F7Elq+PMA3h9XvI6e7AOohey5z9ZgNdCQuVcz8BUeUrPKaGyKqtE4EZQhJAj5o4QAg4tTLk1BRnR2UFhipaskP/vfp7v8icO5+tSzKuWPqUILhHo0SwbEytMRA2KNULr4Z6b3ZqrHslAZJ9FeZ2oC2al3juKrNYCA6f8omibcc3Qt/na7MrtZlvud/vuD1wOeNY='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "lotsasmilesphoto.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'94647665','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'94647665','v':'wpcom','tz':'-7','user_id':'0','post':'16057','subd':'lotsasmilesphoto'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGN8NUoyNl1tL0l6XUJ6aEt3SDAxN3FZb3k0PSZRd2dUdCUudmNUMUpCRytsOThOamxQR19GVC9oLjRLVXFWVFJDVWd+JnE2N00lNHpqX105MUpUL0NWV3ZsU19acTdsfDZ8Zy84MD9UR2hvZnd4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSk00d1dQTWo5XSYxMWwtb3VWU0xTLXlibmw/YXdnUksmUDdadW8rJWhUeTUtc3hsUjMvSGVUWTFXRzNbVHxzMmJoVXkzSnhKPzAwL2kydy1Qek43ZkElb1RZJkNrUUF0alRCSFh4cl1rTytyREsyVmdjRmY2VzZrdS4tSnIvQQ=='}]);
_stq.push([ 'clickTrackerInit', '94647665', '16057' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.224 seconds
	117250 bytes batcached for 300 seconds
-->
